Return to list

BUILD Failure core 3.1.7

avatar provided by gravatar.com phil89 | Oct 4, 2012 7:32:09 AM

BUILD Failure core 3.1.7

[INFO] ------------------------------------------------------------------------
[INFO] BUILD FAILURE
[INFO] ------------------------------------------------------------------------
[INFO] Total time: 10.273s
[INFO] Finished at: Mon Sep 24 05:03:24 CEST 2012
[INFO] Final Memory: 8M/19M
[INFO] ------------------------------------------------------------------------
[ERROR] Failed to execute goal on project jce: Could not resolve dependencies for project fr.paris.lutece:jce:lutece-site:0.0.1: Failed to collect dependencies for [fr.paris.lutece:lutece-core:jar:3.1.7 (compile), fr.paris.lutece.plugins:plugin-document:jar:2.2.3 (compile), fr.paris.lutece.plugins:plugin-html:jar:2.1.3 (compile), fr.paris.lutece.plugins:plugin-insertalbum:jar:1.1.5 (compile), fr.paris.lutece.plugins:plugin-links:jar:2.0.8 (compile), fr.paris.lutece.plugins:plugin-folderlisting:jar:2.1.1 (compile), fr.paris.lutece.plugins:plugin-linkpages:jar:2.2.0 (compile), fr.paris.lutece.plugins:plugin-childpages:jar:2.1.2 (compile), fr.paris.lutece.plugins:plugin-calendar:jar:3.0.3 (compile), fr.paris.lutece.plugins:plugin-library:jar:2.1.1 (compile), fr.paris.lutece.plugins:plugin-newsletter:jar:2.2.5 (compile), fr.paris.lutece.plugins:plugin-whatsnew:jar:2.1.1 (compile), fr.paris.lutece.plugins:plugin-rss:jar:2.2.6 (compile), fr.paris.lutece.plugins:plugin-contact:jar:2.1.3 (compile), fr.paris.lutece.plugins:module-mylutece-database:jar:2.3.0 (compile), fr.paris.lutece.plugins:plugin-upload:jar:2.1.2-SNAPSHOT (compile), fr.paris.lutece.plugins:plugin-insertmap:jar:1.1.2-SNAPSHOT (compile), fr.paris.lutece.plugins:plugin-form:jar:2.5.0 (compile), fr.paris.lutece.plugins:plugin-wrapper:jar:1.0.1 (compile), fr.paris.lutece.plugins:plugin-digglike:jar:2.2.3 (compile), fr.paris.lutece.plugins:plugin-urlrewriter:jar:1.1.3 (compile), fr.paris.lutece.plugins:library-lucene:jar:1.0.5 (compile), javax.servlet:servlet-api:jar:2.5 (provided), javax.servlet:jsp-api:jar:2.0 (provided), fr.paris.lutece.plugins:library-lutece-unit-testing:jar:2.0.6 (test), junit:junit:jar:4.8.1 (test)]: Could not resolve version conflict among [fr.paris.lutece:lutece-core:jar:3.1.7, fr.paris.lutece.plugins:plugin-document:jar:2.2.3 -> fr.paris.lutece:lutece-core:jar:[3.0.4-SNAPSHOT,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-html:jar:2.1.3 -> fr.paris.lutece:lutece-core:jar:[2.3.0,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-insertalbum:jar:1.1.5 -> fr.paris.lutece:lutece-core:jar:[2.3.0,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-links:jar:2.0.8 -> fr.paris.lutece:lutece-core:jar:[2.2.6,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-folderlisting:jar:2.1.1 -> fr.paris.lutece:lutece-core:jar:[2.3.0,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-linkpages:jar:2.2.0 -> fr.paris.lutece:lutece-core:jar:[2.5.0,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-childpages:jar:2.1.2 -> fr.paris.lutece:lutece-core:jar:[2.3.0,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-calendar:jar:3.0.3 -> fr.paris.lutece:lutece-core:jar:[2.4.2-SNAPSHOT,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-library:jar:2.1.1 -> fr.paris.lutece:lutece-core:jar:[2.3.1-SNAPSHOT,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-newsletter:jar:2.2.5 -> fr.paris.lutece:lutece-core:jar:[2.3.0,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-whatsnew:jar:2.1.1 -> fr.paris.lutece:lutece-core:jar:[2.3.0,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-rss:jar:2.2.6 -> fr.paris.lutece:lutece-core:jar:[3.0.0-SNAPSHOT,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-rss:jar:2.2.6 -> fr.paris.lutece.plugins:library-httpaccess:jar:[2.2.6,3.0.0-SNAPSHOT) -> fr.paris.lutece:lutece-core:jar:[2.2.6,5.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-rss:jar:2.2.6 -> fr.paris.lutece.plugins:library-rss:jar:[1.0.0,2.0.0-SNAPSHOT) -> fr.paris.lutece:lutece-core:jar:[2.3.0,5.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-contact:jar:2.1.3 -> fr.paris.lutece:lutece-core:jar:[2.3.1,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:module-mylutece-database:jar:2.3.0 -> fr.paris.lutece.plugins:plugin-mylutece:jar:[3.0.0,4.0.0-SNAPSHOT) -> fr.paris.lutece:lutece-core:jar:[4.0.0-SNAPSHOT,5.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-upload:jar:2.1.2-SNAPSHOT -> fr.paris.lutece:lutece-core:jar:[2.3.0,5.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-insertmap:jar:1.1.2-SNAPSHOT -> fr.paris.lutece:lutece-core:jar:[2.3.0,5.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-form:jar:2.5.0 -> fr.paris.lutece:lutece-core:jar:[2.4.0,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-wrapper:jar:1.0.1 -> fr.paris.lutece:lutece-core:jar:[2.3.0,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-digglike:jar:2.2.3 -> fr.paris.lutece:lutece-core:jar:[2.4.2-SNAPSHOT,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-urlrewriter:jar:1.1.3 -> fr.paris.lutece:lutece-core:jar:[2.3.0,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:library-lutece-unit-testing:jar:2.0.6 -> fr.paris.lutece:lutece-core:jar:RELEASE] -> [Help 1]
org.apache.maven.lifecycle.LifecycleExecutionException: Failed to execute goal on project jce: Could not resolve dependencies for project fr.paris.lutece:jce:lutece-site:0.0.1: Failed to collect dependencies for [fr.paris.lutece:lutece-core:jar:3.1.7 (compile), fr.paris.lutece.plugins:plugin-document:jar:2.2.3 (compile), fr.paris.lutece.plugins:plugin-html:jar:2.1.3 (compile), fr.paris.lutece.plugins:plugin-insertalbum:jar:1.1.5 (compile), fr.paris.lutece.plugins:plugin-links:jar:2.0.8 (compile), fr.paris.lutece.plugins:plugin-folderlisting:jar:2.1.1 (compile), fr.paris.lutece.plugins:plugin-linkpages:jar:2.2.0 (compile), fr.paris.lutece.plugins:plugin-childpages:jar:2.1.2 (compile), fr.paris.lutece.plugins:plugin-calendar:jar:3.0.3 (compile), fr.paris.lutece.plugins:plugin-library:jar:2.1.1 (compile), fr.paris.lutece.plugins:plugin-newsletter:jar:2.2.5 (compile), fr.paris.lutece.plugins:plugin-whatsnew:jar:2.1.1 (compile), fr.paris.lutece.plugins:plugin-rss:jar:2.2.6 (compile), fr.paris.lutece.plugins:plugin-contact:jar:2.1.3 (compile), fr.paris.lutece.plugins:module-mylutece-database:jar:2.3.0 (compile), fr.paris.lutece.plugins:plugin-upload:jar:2.1.2-SNAPSHOT (compile), fr.paris.lutece.plugins:plugin-insertmap:jar:1.1.2-SNAPSHOT (compile), fr.paris.lutece.plugins:plugin-form:jar:2.5.0 (compile), fr.paris.lutece.plugins:plugin-wrapper:jar:1.0.1 (compile), fr.paris.lutece.plugins:plugin-digglike:jar:2.2.3 (compile), fr.paris.lutece.plugins:plugin-urlrewriter:jar:1.1.3 (compile), fr.paris.lutece.plugins:library-lucene:jar:1.0.5 (compile), javax.servlet:servlet-api:jar:2.5 (provided), javax.servlet:jsp-api:jar:2.0 (provided), fr.paris.lutece.plugins:library-lutece-unit-testing:jar:2.0.6 (test), junit:junit:jar:4.8.1 (test)]
	at org.apache.maven.lifecycle.internal.LifecycleDependencyResolver.getDependencies(LifecycleDependencyResolver.java:210)
	at org.apache.maven.lifecycle.internal.LifecycleDependencyResolver.resolveProjectDependencies(LifecycleDependencyResolver.java:117)
	at org.apache.maven.lifecycle.internal.MojoExecutor.ensureDependenciesAreResolved(MojoExecutor.java:258)
	at org.apache.maven.lifecycle.internal.MojoExecutor.execute(MojoExecutor.java:201)
	at org.apache.maven.lifecycle.internal.MojoExecutor.execute(MojoExecutor.java:153)
	at org.apache.maven.lifecycle.internal.MojoExecutor.execute(MojoExecutor.java:145)
	at org.apache.maven.lifecycle.internal.LifecycleModuleBuilder.buildProject(LifecycleModuleBuilder.java:84)
	at org.apache.maven.lifecycle.internal.LifecycleModuleBuilder.buildProject(LifecycleModuleBuilder.java:59)
	at org.apache.maven.lifecycle.internal.LifecycleStarter.singleThreadedBuild(LifecycleStarter.java:183)
	at org.apache.maven.lifecycle.internal.LifecycleStarter.execute(LifecycleStarter.java:161)
	at org.apache.maven.DefaultMaven.doExecute(DefaultMaven.java:320)
	at org.apache.maven.DefaultMaven.execute(DefaultMaven.java:156)
	at org.apache.maven.cli.MavenCli.execute(MavenCli.java:537)
	at org.apache.maven.cli.MavenCli.doMain(MavenCli.java:196)
	at org.apache.maven.cli.MavenCli.main(MavenCli.java:141)
	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
	at java.lang.reflect.Method.invoke(Method.java:597)
	at org.codehaus.plexus.classworlds.launcher.Launcher.launchEnhanced(Launcher.java:290)
	at org.codehaus.plexus.classworlds.launcher.Launcher.launch(Launcher.java:230)
	at org.codehaus.plexus.classworlds.launcher.Launcher.mainWithExitCode(Launcher.java:409)
	at org.codehaus.plexus.classworlds.launcher.Launcher.main(Launcher.java:352)
Caused by: org.apache.maven.project.DependencyResolutionException: Could not resolve dependencies for project fr.paris.lutece:jce:lutece-site:0.0.1: Failed to collect dependencies for [fr.paris.lutece:lutece-core:jar:3.1.7 (compile), fr.paris.lutece.plugins:plugin-document:jar:2.2.3 (compile), fr.paris.lutece.plugins:plugin-html:jar:2.1.3 (compile), fr.paris.lutece.plugins:plugin-insertalbum:jar:1.1.5 (compile), fr.paris.lutece.plugins:plugin-links:jar:2.0.8 (compile), fr.paris.lutece.plugins:plugin-folderlisting:jar:2.1.1 (compile), fr.paris.lutece.plugins:plugin-linkpages:jar:2.2.0 (compile), fr.paris.lutece.plugins:plugin-childpages:jar:2.1.2 (compile), fr.paris.lutece.plugins:plugin-calendar:jar:3.0.3 (compile), fr.paris.lutece.plugins:plugin-library:jar:2.1.1 (compile), fr.paris.lutece.plugins:plugin-newsletter:jar:2.2.5 (compile), fr.paris.lutece.plugins:plugin-whatsnew:jar:2.1.1 (compile), fr.paris.lutece.plugins:plugin-rss:jar:2.2.6 (compile), fr.paris.lutece.plugins:plugin-contact:jar:2.1.3 (compile), fr.paris.lutece.plugins:module-mylutece-database:jar:2.3.0 (compile), fr.paris.lutece.plugins:plugin-upload:jar:2.1.2-SNAPSHOT (compile), fr.paris.lutece.plugins:plugin-insertmap:jar:1.1.2-SNAPSHOT (compile), fr.paris.lutece.plugins:plugin-form:jar:2.5.0 (compile), fr.paris.lutece.plugins:plugin-wrapper:jar:1.0.1 (compile), fr.paris.lutece.plugins:plugin-digglike:jar:2.2.3 (compile), fr.paris.lutece.plugins:plugin-urlrewriter:jar:1.1.3 (compile), fr.paris.lutece.plugins:library-lucene:jar:1.0.5 (compile), javax.servlet:servlet-api:jar:2.5 (provided), javax.servlet:jsp-api:jar:2.0 (provided), fr.paris.lutece.plugins:library-lutece-unit-testing:jar:2.0.6 (test), junit:junit:jar:4.8.1 (test)]
	at org.apache.maven.project.DefaultProjectDependenciesResolver.resolve(DefaultProjectDependenciesResolver.java:158)
	at org.apache.maven.lifecycle.internal.LifecycleDependencyResolver.getDependencies(LifecycleDependencyResolver.java:185)
	... 22 more
Caused by: org.sonatype.aether.collection.DependencyCollectionException: Failed to collect dependencies for [fr.paris.lutece:lutece-core:jar:3.1.7 (compile), fr.paris.lutece.plugins:plugin-document:jar:2.2.3 (compile), fr.paris.lutece.plugins:plugin-html:jar:2.1.3 (compile), fr.paris.lutece.plugins:plugin-insertalbum:jar:1.1.5 (compile), fr.paris.lutece.plugins:plugin-links:jar:2.0.8 (compile), fr.paris.lutece.plugins:plugin-folderlisting:jar:2.1.1 (compile), fr.paris.lutece.plugins:plugin-linkpages:jar:2.2.0 (compile), fr.paris.lutece.plugins:plugin-childpages:jar:2.1.2 (compile), fr.paris.lutece.plugins:plugin-calendar:jar:3.0.3 (compile), fr.paris.lutece.plugins:plugin-library:jar:2.1.1 (compile), fr.paris.lutece.plugins:plugin-newsletter:jar:2.2.5 (compile), fr.paris.lutece.plugins:plugin-whatsnew:jar:2.1.1 (compile), fr.paris.lutece.plugins:plugin-rss:jar:2.2.6 (compile), fr.paris.lutece.plugins:plugin-contact:jar:2.1.3 (compile), fr.paris.lutece.plugins:module-mylutece-database:jar:2.3.0 (compile), fr.paris.lutece.plugins:plugin-upload:jar:2.1.2-SNAPSHOT (compile), fr.paris.lutece.plugins:plugin-insertmap:jar:1.1.2-SNAPSHOT (compile), fr.paris.lutece.plugins:plugin-form:jar:2.5.0 (compile), fr.paris.lutece.plugins:plugin-wrapper:jar:1.0.1 (compile), fr.paris.lutece.plugins:plugin-digglike:jar:2.2.3 (compile), fr.paris.lutece.plugins:plugin-urlrewriter:jar:1.1.3 (compile), fr.paris.lutece.plugins:library-lucene:jar:1.0.5 (compile), javax.servlet:servlet-api:jar:2.5 (provided), javax.servlet:jsp-api:jar:2.0 (provided), fr.paris.lutece.plugins:library-lutece-unit-testing:jar:2.0.6 (test), junit:junit:jar:4.8.1 (test)]
	at org.sonatype.aether.impl.internal.DefaultDependencyCollector.collectDependencies(DefaultDependencyCollector.java:258)
	at org.sonatype.aether.impl.internal.DefaultRepositorySystem.collectDependencies(DefaultRepositorySystem.java:308)
	at org.apache.maven.project.DefaultProjectDependenciesResolver.resolve(DefaultProjectDependenciesResolver.java:150)
	... 23 more
Caused by: org.sonatype.aether.collection.UnsolvableVersionConflictException: Could not resolve version conflict among [fr.paris.lutece:lutece-core:jar:3.1.7, fr.paris.lutece.plugins:plugin-document:jar:2.2.3 -> fr.paris.lutece:lutece-core:jar:[3.0.4-SNAPSHOT,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-html:jar:2.1.3 -> fr.paris.lutece:lutece-core:jar:[2.3.0,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-insertalbum:jar:1.1.5 -> fr.paris.lutece:lutece-core:jar:[2.3.0,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-links:jar:2.0.8 -> fr.paris.lutece:lutece-core:jar:[2.2.6,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-folderlisting:jar:2.1.1 -> fr.paris.lutece:lutece-core:jar:[2.3.0,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-linkpages:jar:2.2.0 -> fr.paris.lutece:lutece-core:jar:[2.5.0,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-childpages:jar:2.1.2 -> fr.paris.lutece:lutece-core:jar:[2.3.0,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-calendar:jar:3.0.3 -> fr.paris.lutece:lutece-core:jar:[2.4.2-SNAPSHOT,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-library:jar:2.1.1 -> fr.paris.lutece:lutece-core:jar:[2.3.1-SNAPSHOT,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-newsletter:jar:2.2.5 -> fr.paris.lutece:lutece-core:jar:[2.3.0,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-whatsnew:jar:2.1.1 -> fr.paris.lutece:lutece-core:jar:[2.3.0,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-rss:jar:2.2.6 -> fr.paris.lutece:lutece-core:jar:[3.0.0-SNAPSHOT,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-rss:jar:2.2.6 -> fr.paris.lutece.plugins:library-httpaccess:jar:[2.2.6,3.0.0-SNAPSHOT) -> fr.paris.lutece:lutece-core:jar:[2.2.6,5.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-rss:jar:2.2.6 -> fr.paris.lutece.plugins:library-rss:jar:[1.0.0,2.0.0-SNAPSHOT) -> fr.paris.lutece:lutece-core:jar:[2.3.0,5.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-contact:jar:2.1.3 -> fr.paris.lutece:lutece-core:jar:[2.3.1,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:module-mylutece-database:jar:2.3.0 -> fr.paris.lutece.plugins:plugin-mylutece:jar:[3.0.0,4.0.0-SNAPSHOT) -> fr.paris.lutece:lutece-core:jar:[4.0.0-SNAPSHOT,5.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-upload:jar:2.1.2-SNAPSHOT -> fr.paris.lutece:lutece-core:jar:[2.3.0,5.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-insertmap:jar:1.1.2-SNAPSHOT -> fr.paris.lutece:lutece-core:jar:[2.3.0,5.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-form:jar:2.5.0 -> fr.paris.lutece:lutece-core:jar:[2.4.0,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-wrapper:jar:1.0.1 -> fr.paris.lutece:lutece-core:jar:[2.3.0,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-digglike:jar:2.2.3 -> fr.paris.lutece:lutece-core:jar:[2.4.2-SNAPSHOT,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-urlrewriter:jar:1.1.3 -> fr.paris.lutece:lutece-core:jar:[2.3.0,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:library-lutece-unit-testing:jar:2.0.6 -> fr.paris.lutece:lutece-core:jar:RELEASE]
	at org.sonatype.aether.util.graph.transformer.NearestVersionConflictResolver.newFailure(NearestVersionConflictResolver.java:198)
	at org.sonatype.aether.util.graph.transformer.NearestVersionConflictResolver.backtrack(NearestVersionConflictResolver.java:182)
	at org.sonatype.aether.util.graph.transformer.NearestVersionConflictResolver.selectVersion(NearestVersionConflictResolver.java:131)
	at org.sonatype.aether.util.graph.transformer.NearestVersionConflictResolver.selectVersion(NearestVersionConflictResolver.java:141)
	at org.sonatype.aether.util.graph.transformer.NearestVersionConflictResolver.selectVersion(NearestVersionConflictResolver.java:141)
	at org.sonatype.aether.util.graph.transformer.NearestVersionConflictResolver.selectVersion(NearestVersionConflictResolver.java:141)
	at org.sonatype.aether.util.graph.transformer.NearestVersionConflictResolver.transformGraph(NearestVersionConflictResolver.java:65)
	at org.sonatype.aether.util.graph.transformer.ChainedDependencyGraphTransformer.transformGraph(ChainedDependencyGraphTransformer.java:71)
	at org.sonatype.aether.impl.internal.DefaultDependencyCollector.collectDependencies(DefaultDependencyCollector.java:249)
	... 25 more
[ERROR] 
[ERROR] Re-run Maven using the -X switch to enable full debug logging.
[ERROR] 
[ERROR] For more information about the errors and possible solutions, please read the following articles:
[ERROR] [Help 1] http://cwiki.apache.org/confluence/display/MAVEN/DependencyResolutionException

Vote Score 152

Share

Report

Commentaires (13 )

Posted by : LLI | 13/11/2012 10:05:03
Bonjour, Pour compiler avec Maven3, il faut mettre la version 3.0 du lutece-parent-pom. LLI
 
Posted by : phil89 | 21/10/2012 09:32:54
Bonjour Le probleme provenait de Maven 3.0.4 en repassant en Maven 2.2.21 cela fonctionne. Je pensais deja avoir recompile le projet en Maven3 depuis, mais a priori non. Merci de votre aide Cordialement Philippe
 
Posted by : LLI | 19/10/2012 10:42:43
Bonjour, Est-ce que vous pouvez essayer de compiler avec seulement le core ? Est-ce que vous parvenez à compiler votre site ? Si oui, pouvez-vous procéder à la compilation de votre en ajoutant un à un les plugins pour identifier le plugin incriminé ? Si le test échoue, pouvez-vous essayer de compiler avec la version 2.2.1 de maven ? LLI
 
Posted by : phil89 | 19/10/2012 06:32:24
Je viens d'essayer avec la commande exploded et le -U meme soucis j'utilise je JDK1.6.35 et Maven 3.0.4 sous Distrib Linux
 
Posted by : phil89 | 19/10/2012 06:24:45
Bonjour J'utilise depuis toujours un mvn -e -X lutece:site-assembly -U Cordialement Ph COUAS
 
Posted by : LLI | 18/10/2012 10:41:38
Bonjour, Pouvez-vous essayer de compiler avec l'option -U pour forcer la mise à jour des composants ? Par ailleurs, sur votre pom.xml, il manque les balises url pour les repositories. En tout cas, j'ai repris votre pom, et je parviens à compiler. Quelle commande maven avez-vous utiliser ? mvn lutece:exploded ? LLI
 
Posted by : phil89 | 11/10/2012 06:37:03
Bonjour Le support un petit coup de main : j'ai tente sans succes de passer a diggilike 2.2.4, mais toujours la meme erreur. [code] at org.apache.maven.project.DefaultProjectDependenciesResolver.resolve(DefaultProjectDependenciesResolver.java:150) ... 23 more Caused by: org.sonatype.aether.collection.UnsolvableVersionConflictException: Could not resolve version conflict among [fr.paris.lutece:lutece-core:jar:3.1.7, fr.paris.lutece.plugins:plugin-document:jar:2.2.3 - fr.paris.lutece:lutece-core:jar:[3.0.4-SNAPSHOT,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-html:jar:2.1.3 - fr.paris.lutece:lutece-core:jar:[2.3.0,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-insertalbum:jar:1.1.5 - fr.paris.lutece:lutece-core:jar:[2.3.0,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-links:jar:2.0.8 - fr.paris.lutece:lutece-core:jar:[2.2.6,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-folderlisting:jar:2.1.1 - fr.paris.lutece:lutece-core:jar:[2.3.0,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-linkpages:jar:2.2.0 - fr.paris.lutece:lutece-core:jar:[2.5.0,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-childpages:jar:2.1.2 - fr.paris.lutece:lutece-core:jar:[2.3.0,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-calendar:jar:3.0.3 - fr.paris.lutece:lutece-core:jar:[2.4.2-SNAPSHOT,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-library:jar:2.1.1 - fr.paris.lutece:lutece-core:jar:[2.3.1-SNAPSHOT,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-newsletter:jar:2.2.5 - fr.paris.lutece:lutece-core:jar:[2.3.0,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-whatsnew:jar:2.1.1 - fr.paris.lutece:lutece-core:jar:[2.3.0,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-rss:jar:2.2.6 - fr.paris.lutece:lutece-core:jar:[3.0.0-SNAPSHOT,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-rss:jar:2.2.6 - fr.paris.lutece.plugins:library-httpaccess:jar:[2.2.6,3.0.0-SNAPSHOT) - fr.paris.lutece:lutece-core:jar:[2.2.6,5.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-rss:jar:2.2.6 - fr.paris.lutece.plugins:library-rss:jar:[1.0.0,2.0.0-SNAPSHOT) - fr.paris.lutece:lutece-core:jar:[2.3.0,5.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-contact:jar:2.1.3 - fr.paris.lutece:lutece-core:jar:[2.3.1,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:module-mylutece-database:jar:2.3.4 - fr.paris.lutece.plugins:plugin-mylutece:jar:[3.0.3,5.0.0-SNAPSHOT) - fr.paris.lutece:lutece-core:jar:[4.0.0-SNAPSHOT,5.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-upload:jar:2.1.2-SNAPSHOT - fr.paris.lutece:lutece-core:jar:[2.3.0,5.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-insertmap:jar:1.1.2-SNAPSHOT - fr.paris.lutece:lutece-core:jar:[2.3.0,5.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-form:jar:2.5.0 - fr.paris.lutece:lutece-core:jar:[2.4.0,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-wrapper:jar:1.0.1 - fr.paris.lutece:lutece-core:jar:[2.3.0,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-digglike:jar:2.2.4 - fr.paris.lutece:lutece-core:jar:[2.4.2-SNAPSHOT,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-urlrewriter:jar:1.1.3 - fr.paris.lutece:lutece-core:jar:[2.3.0,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:library-lutece-unit-testing:jar:2.0.6 - fr.paris.lutece:lutece-core:jar:RELEASE] at org.sonatype.aether.util.graph.transformer.NearestVersionConflictResolver.newFailure(NearestVersionConflictResolver.java:198) [/code] Merci de votre aide Phil
 

avatar provided by gravatar.com phil89 | 12/10/2012 06:17:47

[INFO] Scanning for projects... [WARNING] [WARNING] Some problems were encountered while building the effective model for fr.paris.lutece:jce:lutece-site:0.0.1 [WARNING] 'build.plugins.plugin.version' for fr.paris.lutece.tools:maven-lutece-plugin is missing. @ fr.paris.lutece:lutece-parent-pom:2.30, /root/.m2/repository/fr/paris/lutece/lutece-parent-pom/2.30/lutece-parent-pom-2.30.pom, line 61, column 21 [WARNING] 'build.plugins.plugin.version' for org.codehaus.mojo:cobertura-maven-plugin is missing. @ fr.paris.lutece:lutece-parent-pom:2.30, /root/.m2/repository/fr/paris/lutece/lutece-parent-pom/2.30/lutece-parent-pom-2.30.pom, line 101, column 21 [WARNING] 'build.plugins.plugin.version' for org.apache.maven.plugins:maven-compiler-plugin is missing. @ fr.paris.lutece:lutece-parent-pom:2.30, /root/.m2/repository/fr/paris/lutece/lutece-parent-pom/2.30/lutece-parent-pom-2.30.pom, line 69, column 21 [WARNING] 'build.plugins.plugin.version' for org.apache.maven.plugins:maven-surefire-plugin is missing. @ fr.paris.lutece:lutece-parent-pom:2.30, /root/.m2/repository/fr/paris/lutece/lutece-parent-pom/2.30/lutece-parent-pom-2.30.pom, line 84, column 21 [WARNING] 'build.plugins.plugin.version' for org.apache.maven.plugins:maven-surefire-report-plugin is missing. @ fr.paris.lutece:lutece-parent-pom:2.30, /root/.m2/repository/fr/paris/lutece/lutece-parent-pom/2.30/lutece-parent-pom-2.30.pom, line 111, column 21 [WARNING] 'reporting.plugins.plugin.version' for org.apache.maven.plugins:maven-javadoc-plugin is missing. @ fr.paris.lutece.tools:lutece-global-pom:1.8, /root/.m2/repository/fr/paris/lutece/tools/lutece-global-pom/1.8/lutece-global-pom-1.8.pom, line 102, column 15 [WARNING] 'reporting.plugins.plugin.version' for org.apache.maven.plugins:maven-jxr-plugin is missing. @ fr.paris.lutece.tools:lutece-global-pom:1.8, /root/.m2/repository/fr/paris/lutece/tools/lutece-global-pom/1.8/lutece-global-pom-1.8.pom, line 110, column 12 [WARNING] 'reporting.plugins.plugin.version' for org.apache.maven.plugins:maven-changes-plugin is missing. @ fr.paris.lutece.tools:lutece-global-pom:1.8, /root/.m2/repository/fr/paris/lutece/tools/lutece-global-pom/1.8/lutece-global-pom-1.8.pom, line 117, column 15 [WARNING] 'reporting.plugins.plugin.version' for org.apache.maven.plugins:maven-project-info-reports-plugin is missing. @ fr.paris.lutece.tools:lutece-global-pom:1.8, /root/.m2/repository/fr/paris/lutece/tools/lutece-global-pom/1.8/lutece-global-pom-1.8.pom, line 133, column 15 [WARNING] 'reporting.plugins.plugin.version' for org.codehaus.mojo:jdepend-maven-plugin is missing. @ fr.paris.lutece:lutece-parent-pom:2.30, /root/.m2/repository/fr/paris/lutece/lutece-parent-pom/2.30/lutece-parent-pom-2.30.pom, line 223, column 21 [WARNING] 'reporting.plugins.plugin.version' for org.apache.maven.plugins:maven-changelog-plugin is missing. @ fr.paris.lutece:lutece-parent-pom:2.30, /root/.m2/repository/fr/paris/lutece/lutece-parent-pom/2.30/lutece-parent-pom-2.30.pom, line 227, column 21 [WARNING] 'reporting.plugins.plugin.version' for org.codehaus.mojo:cobertura-maven-plugin is missing. @ fr.paris.lutece:lutece-parent-pom:2.30, /root/.m2/repository/fr/paris/lutece/lutece-parent-pom/2.30/lutece-parent-pom-2.30.pom, line 275, column 21 [WARNING] 'reporting.plugins.plugin.version' for org.apache.maven.plugins:maven-surefire-report-plugin is missing. @ fr.paris.lutece:lutece-parent-pom:2.30, /root/.m2/repository/fr/paris/lutece/lutece-parent-pom/2.30/lutece-parent-pom-2.30.pom, line 286, column 21 [WARNING] 'reporting.plugins.plugin.version' for org.codehaus.sonar-plugins:maven-report is missing. @ fr.paris.lutece:lutece-parent-pom:2.30, /root/.m2/repository/fr/paris/lutece/lutece-parent-pom/2.30/lutece-parent-pom-2.30.pom, line 295, column 15 [WARNING] [WARNING] It is highly recommended to fix these problems because they threaten the stability of your build. [WARNING] [WARNING] For this reason, future Maven versions might no longer support building such malformed projects. [WARNING] [INFO] [INFO] ------------------------------------------------------------------------ [INFO] Building JCE 0.0.1 [INFO] ------------------------------------------------------------------------ [WARNING] The POM for fr.paris.lutece.plugins:library-rbac-api:jar:1.0.0-SNAPSHOT is missing, no dependency information available [WARNING] The POM for fr.paris.lutece.plugins:library-workgroup-api:jar:1.0.0-SNAPSHOT is missing, no dependency information available [WARNING] The POM for fr.paris.lutece.plugins:library-freemarker:jar:1.0.0-SNAPSHOT is missing, no dependency information available [WARNING] The POM for fr.paris.lutece.plugins:library-workflow-core:jar:1.0.0-SNAPSHOT is missing, no dependency information available [INFO] ------------------------------------------------------------------------ [INFO] BUILD FAILURE [INFO] ------------------------------------------------------------------------ [INFO] Total time: 2.792s [INFO] Finished at: Mon Oct 01 19:51:42 CEST 2012 [INFO] Final Memory: 8M/20M [INFO] ------------------------------------------------------------------------ [ERROR] Failed to execute goal on project jce: Could not resolve dependencies for project fr.paris.lutece:jce:lutece-site:0.0.1: Failed to collect dependencies for [fr.paris.lutece:lutece-core:jar:3.1.7 (compile), fr.paris.lutece.plugins:plugin-document:jar:2.2.3 (compile), fr.paris.lutece.plugins:plugin-html:jar:2.1.3 (compile), fr.paris.lutece.plugins:plugin-insertalbum:jar:1.1.5 (compile), fr.paris.lutece.plugins:plugin-links:jar:2.0.8 (compile), fr.paris.lutece.plugins:plugin-folderlisting:jar:2.1.1 (compile), fr.paris.lutece.plugins:plugin-linkpages:jar:2.2.0 (compile), fr.paris.lutece.plugins:plugin-childpages:jar:2.1.2 (compile), fr.paris.lutece.plugins:plugin-calendar:jar:3.0.3 (compile), fr.paris.lutece.plugins:plugin-library:jar:2.1.1 (compile), fr.paris.lutece.plugins:plugin-newsletter:jar:2.2.5 (compile), fr.paris.lutece.plugins:plugin-whatsnew:jar:2.1.1 (compile), fr.paris.lutece.plugins:plugin-rss:jar:2.2.6 (compile), fr.paris.lutece.plugins:plugin-contact:jar:2.1.3 (compile), fr.paris.lutece.plugins:module-mylutece-database:jar:2.3.4 (compile), fr.paris.lutece.plugins:plugin-upload:jar:2.1.2-SNAPSHOT (compile), fr.paris.lutece.plugins:plugin-insertmap:jar:1.1.2-SNAPSHOT (compile), fr.paris.lutece.plugins:plugin-form:jar:2.5.0 (compile), fr.paris.lutece.plugins:plugin-wrapper:jar:1.0.1 (compile), fr.paris.lutece.plugins:plugin-digglike:jar:2.2.4 (compile), fr.paris.lutece.plugins:plugin-urlrewriter:jar:1.1.3 (compile), fr.paris.lutece.plugins:library-lucene:jar:1.0.5 (compile), javax.servlet:servlet-api:jar:2.5 (provided), javax.servlet:jsp-api:jar:2.0 (provided), fr.paris.lutece.plugins:library-lutece-unit-testing:jar:2.0.6 (test), junit:junit:jar:4.8.1 (test)]: Could not resolve version conflict among [fr.paris.lutece:lutece-core:jar:3.1.7, fr.paris.lutece.plugins:plugin-document:jar:2.2.3 -] fr.paris.lutece:lutece-core:jar:[3.0.4-SNAPSHOT,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-html:jar:2.1.3 -] fr.paris.lutece:lutece-core:jar:[2.3.0,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-insertalbum:jar:1.1.5 -] fr.paris.lutece:lutece-core:jar:[2.3.0,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-links:jar:2.0.8 -] fr.paris.lutece:lutece-core:jar:[2.2.6,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-folderlisting:jar:2.1.1 -] fr.paris.lutece:lutece-core:jar:[2.3.0,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-linkpages:jar:2.2.0 -] fr.paris.lutece:lutece-core:jar:[2.5.0,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-childpages:jar:2.1.2 -] fr.paris.lutece:lutece-core:jar:[2.3.0,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-calendar:jar:3.0.3 -] fr.paris.lutece:lutece-core:jar:[2.4.2-SNAPSHOT,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-library:jar:2.1.1 -] fr.paris.lutece:lutece-core:jar:[2.3.1-SNAPSHOT,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-newsletter:jar:2.2.5 -] fr.paris.lutece:lutece-core:jar:[2.3.0,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-whatsnew:jar:2.1.1 -] fr.paris.lutece:lutece-core:jar:[2.3.0,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-rss:jar:2.2.6 -] fr.paris.lutece:lutece-core:jar:[3.0.0-SNAPSHOT,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-rss:jar:2.2.6 -] fr.paris.lutece.plugins:library-httpaccess:jar:[2.2.6,3.0.0-SNAPSHOT) -] fr.paris.lutece:lutece-core:jar:[2.2.6,5.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-rss:jar:2.2.6 -] fr.paris.lutece.plugins:library-rss:jar:[1.0.0,2.0.0-SNAPSHOT) -] fr.paris.lutece:lutece-core:jar:[2.3.0,5.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-contact:jar:2.1.3 -] fr.paris.lutece:lutece-core:jar:[2.3.1,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:module-mylutece-database:jar:2.3.4 -] fr.paris.lutece.plugins:plugin-mylutece:jar:[3.0.3,5.0.0-SNAPSHOT) -] fr.paris.lutece:lutece-core:jar:[4.0.0-SNAPSHOT,5.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-upload:jar:2.1.2-SNAPSHOT -] fr.paris.lutece:lutece-core:jar:[2.3.0,5.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-insertmap:jar:1.1.2-SNAPSHOT -] fr.paris.lutece:lutece-core:jar:[2.3.0,5.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-form:jar:2.5.0 -] fr.paris.lutece:lutece-core:jar:[2.4.0,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-wrapper:jar:1.0.1 -] fr.paris.lutece:lutece-core:jar:[2.3.0,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-digglike:jar:2.2.4 -] fr.paris.lutece:lutece-core:jar:[2.4.2-SNAPSHOT,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:plugin-urlrewriter:jar:1.1.3 -] fr.paris.lutece:lutece-core:jar:[2.3.0,4.0.0-SNAPSHOT), fr.paris.lutece.plugins:library-lutece-unit-testing:jar:2.0.6 -] fr.paris.lutece:lutece-core:jar:RELEASE] -] [Help 1] [ERROR] [ERROR] To see the full stack trace of the errors, re-run Maven with the -e switch. [ERROR] Re-run Maven using the -X switch to enable full debug logging. [ERROR] [ERROR] For more information about the errors and possible solutions, please read the following articles: [ERROR] [Help 1] http://cwiki.apache.org/confluence/display/MAVEN/DependencyResolutionException
Posted by : phil89 | 06/10/2012 08:46:34
Bonjour Cela semble etre du a des dependances dans les Pom des Plugins ? Merci de me confirmer, et me dire comment resoudre cela ? Phil
 
Posted by : phil89 | 05/10/2012 06:18:12
Bonjour J'ai mis mon pom ci dessus certains caractetes comme les doubles quotes ont été remplacé par des * les inferieur par des [ les superieur par des ] Merci d'avance Phil PS Si on pouvait inserer ces caracteres cela serait top, ainsi que modifier un post
 
Posted by : phil89 | 05/10/2012 06:15:58
[project xmlns=*http://maven.apache.org/POM/4.0.0* xmlns:xsi=*http://www.w3.org/2001/XMLSchema-instance* xsi:schemaLocation=*http://maven.apache.org/POM/4.0.0 http://maven.apache.org/maven-v4_0_0.xsd*] [parent] [artifactId]lutece-parent-pom[/artifactId] [groupId]fr.paris.lutece[/groupId] [version]2.30[/version] [/parent] [modelVersion]4.0.0[/modelVersion] [groupId]fr.paris.lutece[/groupId] [artifactId]jce[/artifactId] [packaging]lutece-site[/packaging] [version]0.0.1[/version] [name]JCE[/name] [description]Proto JCE[/description] [repositories] [repository] [id]lutece[/id] [name]luteceRepository[/name] http://dev.lutece.paris.fr/maven_repository [snapshots] [enabled]false[/enabled] [/snapshots] [/repository] [repository] [id]luteceSnapshot[/id] [name]luteceSnapshot[/name] http://dev.lutece.paris.fr/snapshot_repository [snapshots] [enabled]true[/enabled] [/snapshots] [/repository] [/repositories] [dependencies] [dependency] [groupId]fr.paris.lutece[/groupId] [artifactId]lutece-core[/artifactId] [version]3.1.7[/version] [type]lutece-core[/type] [/dependency] [dependency] [groupId]fr.paris.lutece.plugins[/groupId] [artifactId]plugin-document[/artifactId] [version]2.2.3[/version] [type]lutece-plugin[/type] [/dependency] [dependency] [groupId]fr.paris.lutece.plugins[/groupId] [artifactId]plugin-html[/artifactId] [version]2.1.3[/version] [type]lutece-plugin[/type] [/dependency] [dependency] [groupId]fr.paris.lutece.plugins[/groupId] [artifactId]plugin-insertalbum[/artifactId] [version]1.1.5[/version] [type]lutece-plugin[/type] [/dependency] [dependency] [groupId]fr.paris.lutece.plugins[/groupId] [artifactId]plugin-links[/artifactId] [version]2.0.8[/version] [type]lutece-plugin[/type] [/dependency] [dependency] [groupId]fr.paris.lutece.plugins[/groupId] [artifactId]plugin-folderlisting[/artifactId] [version]2.1.1[/version] [type]lutece-plugin[/type] [/dependency] [dependency] [groupId]fr.paris.lutece.plugins[/groupId] [artifactId]plugin-linkpages[/artifactId] [version]2.2.0[/version] [type]lutece-plugin[/type] [/dependency] [dependency] [groupId]fr.paris.lutece.plugins[/groupId] [artifactId]plugin-childpages[/artifactId] [version]2.1.2[/version] [type]lutece-plugin[/type] [/dependency] [dependency] [groupId]fr.paris.lutece.plugins[/groupId] [artifactId]plugin-calendar[/artifactId] [version]3.0.3[/version] [type]lutece-plugin[/type] [/dependency] [dependency] [groupId]fr.paris.lutece.plugins[/groupId] [artifactId]plugin-library[/artifactId] [version]2.1.1[/version] [type]lutece-plugin[/type] [/dependency] [dependency] [groupId]fr.paris.lutece.plugins[/groupId] [artifactId]plugin-newsletter[/artifactId] [version]2.2.5[/version] [type]lutece-plugin[/type] [/dependency] [dependency] [groupId]fr.paris.lutece.plugins[/groupId] [artifactId]plugin-whatsnew[/artifactId] [version]2.1.1[/version] [type]lutece-plugin[/type] [/dependency] [dependency] [groupId]fr.paris.lutece.plugins[/groupId] [artifactId]plugin-rss[/artifactId] [version]2.2.6[/version] [type]lutece-plugin[/type] [/dependency] [dependency] [groupId]fr.paris.lutece.plugins[/groupId] [artifactId]plugin-contact[/artifactId] [version]2.1.3[/version] [type]lutece-plugin[/type] [/dependency] [dependency] [groupId]fr.paris.lutece.plugins[/groupId] [artifactId]module-mylutece-database[/artifactId] [version]2.3.0[/version] [type]lutece-plugin[/type] [/dependency] [dependency] [groupId]fr.paris.lutece.plugins[/groupId] [artifactId]plugin-upload[/artifactId] [version]2.1.2-SNAPSHOT[/version] [type]lutece-plugin[/type] [/dependency] [dependency] [groupId]fr.paris.lutece.plugins[/groupId] [artifactId]plugin-insertmap[/artifactId] [version]1.1.2-SNAPSHOT[/version] [type]lutece-plugin[/type] [/dependency] [dependency] [groupId]fr.paris.lutece.plugins[/groupId] [artifactId]plugin-form[/artifactId] [version]2.5.0[/version] [type]lutece-plugin[/type] [/dependency] [dependency] [groupId]fr.paris.lutece.plugins[/groupId] [artifactId]plugin-wrapper[/artifactId] [version]1.0.1[/version] [type]lutece-plugin[/type] [/dependency] [dependency] [groupId]fr.paris.lutece.plugins[/groupId] [artifactId]plugin-digglike[/artifactId] [version]2.2.3[/version] [type]lutece-plugin[/type] [/dependency] [dependency] [groupId]fr.paris.lutece.plugins[/groupId] [artifactId]plugin-urlrewriter[/artifactId] [version]1.1.3[/version] [type]lutece-plugin[/type] [/dependency] [dependency] [groupId]fr.paris.lutece.plugins[/groupId] [artifactId]library-lucene[/artifactId] [version]1.0.5[/version] [type]lutece-plugin[/type] [/dependency] [/dependencies] [/project]
 
Posted by : phil89 | 04/10/2012 20:10:35
Bonsoir, J'aurais bien mis mon pom.xml, mais les caractères inférieur et supérieur sont interdit ! Phil
 
Posted by : phil89 | 04/10/2012 07:35:35
Pour info en 3.1.6, le soucis est le meme, J'ai supprmie le contenu de mon repository maven juste avant Merci
 

 Top of the page

Return to list