Return to list

Plugin calendar compatible avec 2.2.3 ?

avatar provided by gravatar.com Lulutesse | Mar 4, 2010 5:31:30 PM

Plugin calendar compatible avec 2.2.3 ?

Bonjour,

Est-ce que la nouvelle version du plugin "calendar" est compatible avec la version 2.2.3 de Lutece ?

D'avance merci.

Vote Score 28

Share

Report

Commentaire

Posted by : TLA | 05/03/2010 11:48:37
Bonjour, au niveau de la couche html, nous avons ajouté le framework css blueprint. Donc la présentation ne fonctionnera qu'au prix de quelques changements dans les templates freemarker. Au niveau du code java, pas de problème. Si vous utilisez Maven pour générer votre instance lutece, il est plus facile de rester à jour avec la dernière version de Lutece grâce à la commande "mvn lutece:site-assembly" http://dev.lutece.paris.fr/wikilutece/index.php?title=Tutoriels
 

 Top of the page

Return to list