Return to list

Accés refusé

avatar provided by gravatar.com atef77 | Aug 31, 2009 7:32:44 PM

Accés refusé

Bonjour,

je débute la conception d'un nouveau site en me basant sur lutèce, après avoir fait toutes les installations je n'arrive pas à me connecter au module d'administation. J'ai systématiquement le message "accés refusé".
Je pense avoir respecté toute la procédure d'installation et j'avoue que la je séche.

Merci de votre aide.

Cdt

Vote Score 55

Share

Report

Commentaires (5 )

Posted by : aoiT | 13/10/2009 11:34:53
j'ai fait un reinstall de la version démo puis là ça marche avec admin adminadmin lutece adminadmin mais à mon avis il y a quand même un souci à résoudre quelque part :lol:
 
Posted by : aoiT | 13/10/2009 11:12:56
Slt je débute aussi la conception d'un site web et j'ai le même problème. les logs me donnent les infos suivants quand j'essaie de me connecter /*C8*/INSERT INTO CORE_CONNECTIONS_LOG VALUES('admin','127.0.0.1','2009-10-13 10:57:05.399000000',0) /*C6*/INSERT INTO CORE_CONNECTIONS_LOG VALUES('Admin','127.0.0.1','2009-10-13 10:58:45.551000000',0) Les infos dans les tables SQL sont les suivants : INSERT INTO CORE_ADMIN_USER VALUES(1,'admin','Admin','admin','admin@lutece.fr',0,'adminadmin','fr',0) INSERT INTO CORE_ADMIN_USER VALUES(2,'lutece','Lut\u00e8ce','lutece','lutece@lutece.fr',0,'adminadmin','fr',1) INSERT INTO CORE_ADMIN_USER VALUES(3,'redac','redac','redac','redac@lutece.fr',0,'adminadmin','fr',2) INSERT INTO CORE_ADMIN_USER VALUES(4,'valid','valid','valid','valid@lutece.fr',0,'adminadmin','fr',3) J'ai essayé toutes les combinaisons possibles mais rien à faire !!!!
 
Posted by : atef77 | 01/09/2009 13:20:58
Re, c'est bon ça fonctionne. Merci
 
Posted by : atef77 | 01/09/2009 11:43:07
Bonjour, j'ai bien essayé ces login/pwd mais rien n'y fait, j'ai toujours accès refusé. J'ai également essayé avec d'autre login pour c'est pareil. Voici pour info le contenu d'une partie de la table core_admin_user +---------+-------------+------------+ | id_user | access_code | password | +---------+-------------+------------+ | 1 | admin | N37SCQ1v | | 2 | lutece | adminadmin | | 3 | redac | adminadmin | | 4 | valid | adminadmin | +---------+-------------+------------+ En éditant les fichiers application.log et error.log je ne voit pas d'erreur, juste des messages informatifs. Merci de ton aide. Cdt
 
Posted by : TLA | 01/09/2009 09:29:27
Bonjour et bienvenu sur Lutece ! Le login devrait etre "admin" et le mot de passe "adminadmin". Sinon, essaie avec admin/admin t.
 

 Top of the page

Return to list