Forum Lutèce

: 2 - : 1 - 2

avatar provided by gravatar.com ldilain
 2  1264

Pas de plugin formengine etatcivil

Pas de plugin formengine etatcivil

Bonjour,

je rencontre un problème d installation du module formengine-etatcivil sur Lutece 3.0.2.
Depuis plusieurs jours j essaye de monter sur un Ubuntu edition server fraichement installé une config qui permet de générer des fichiers xml de demandes d actes. Je pense avoir correctement tout installé en fonction des différentes docs que j ai trouvé sur dev-paris, mais il doit me manquer quelque chose : je n arrive pas à faire apparaitre le plugins formengine-etatcivil dans la gestion des plugins et l accès direct aux pages me renvoit une erreur. Voici comment j ai procédé :

1) Installation minimum Ubuntu-Server dernière version LTS avec mise à jour des packages (Ubuntu Server LTS 12.04.1 64 bits, Tomcat 6.0.35, maven 2.2.1, mysql Server 5.5.28)
2) Installation de Lutece 3.0.2 (http://dev.lutece.paris.fr/stable_builds/site-demo/site-demo-3.0.2-20110926.war) à l aide de cette page : 
(https://dev.lutece.paris.fr/confluence/display/TUT/Use+Lutece+portal+on+Ubuntu)
: le portail fonctionne à merveille
3) unzip à la racine de la dernière snapshot des binaries du module : 
http://dev.lutece.paris.fr/nightly_builds/plugins/module-formengine-etatcivil/module-formengine-etatcivil-2.0.21-SNAPSHOT-bin-120623-0401.zip
4) Execution du script sql du module
WEB-INF/sql/plugins/formengine/plugin/init_db_formengine_etatcivil.sql
5) Redemarrage de Tomcat

- formengine-etatcivil n apparait ni dans la listeGestion des plugins ni dans la partie Mise à jour des Plugins
- http://xxx:8080/jsp/site/Portal.jsp?page=formengine&form=naissance
provoque une page d erreur Une erreur s est produite dans l application

Il doit me manquer quelque chose....

Prochaine étape, tout refaire à la main avec maven... entre temps, si vous avez un conseil, je suis preneur !

Merci :)

reply

avatar provided by gravatar.com ldilain
 0  1041

Pas de plugin formengine etatcivil

Pas de plugin formengine etatcivil

Bonjour,

je rencontre un problème d installation du module formengine-etatcivil sur Lutece 3.0.2.
Depuis plusieurs jours j essaye de monter sur un Ubuntu edition server fraichement installé une config qui permet de générer des fichiers xml de demandes d actes. Je pense avoir correctement tout installé en fonction des différentes docs que j ai trouvé sur dev-paris, mais il doit me manquer quelque chose : je n arrive pas à faire apparaitre le plugins formengine-etatcivil dans la gestion des plugins et l accès direct aux pages me renvoit une erreur. Voici comment j ai procédé :

1) Installation minimum Ubuntu-Server dernière version LTS avec mise à jour des packages (Ubuntu Server LTS 12.04.1 64 bits, Tomcat 6.0.35, maven 2.2.1, mysql Server 5.5.28)
2) Installation de Lutece 3.0.2 (http://dev.lutece.paris.fr/stable_builds/site-demo/site-demo-3.0.2-20110926.war) à l aide de cette page : 
(https://dev.lutece.paris.fr/confluence/display/TUT/Use+Lutece+portal+on+Ubuntu)
: le portail fonctionne à merveille
3) unzip à la racine de la dernière snapshot des binaries du module : 
http://dev.lutece.paris.fr/nightly_builds/plugins/module-formengine-etatcivil/module-formengine-etatcivil-2.0.21-SNAPSHOT-bin-120623-0401.zip
4) Execution du script sql du module
WEB-INF/sql/plugins/formengine/plugin/init_db_formengine_etatcivil.sql
5) Redemarrage de Tomcat

- formengine-etatcivil n apparait ni dans la listeGestion des plugins ni dans la partie Mise à jour des Plugins
- http://xxx:8080/jsp/site/Portal.jsp?page=formengine&form=naissance
provoque une page d erreur Une erreur s est produite dans l application

Il doit me manquer quelque chose....

Prochaine étape, tout refaire à la main avec maven... entre temps, si vous avez un conseil, je suis preneur !

Merci :)

reply

: 2 - : 1 - 2